Openwall GNU/*/Linux - a small security-enhanced Linux distro for servers
[<prev] [next>] [<thread-prev] [day] [month] [year] [list]
Date: Fri, 3 Dec 2010 15:35:50 -0500 (EST)
From: Josh Bressers <>
Cc: coley <>
Subject: Re: clamav 0.96.5 released

----- "Hanno Böck" <> wrote:
> Seems like two security issues:
> "1) Multiple errors within the processing of PDF files can be
> exploited to e.g. cause a crash.

Please use CVE-2010-4260

> 2) An off-by-one error within the "icon_cb()" function can be
> exploited to cause a memory corruption."

Please use CVE-2010-4261



Powered by blists - more mailing lists

Please check out the Open Source Software Security Wiki, which is counterpart to this mailing list.

Powered by Openwall GNU/*/Linux - Powered by OpenVZ